Click To Find Us On GameTracker
Click Below To Start COD4 And Join a Server

Halp COD WAW

Shaikan

FAPRighted
some1 knows whats that problem i load to some maps ages for no reason. I jumped on server or just map switched but i had loading bar empty and it was not at all loading or when i tried to reconnect to server it said setting up game... witch normally takes like 1 sec to load but here game hangs on it and nothing happens. and its only happening to me yesterday i had no such problem. restarting the game helps a litlle bit i have no lags too and my ping is stable. whats the problem boys :<.
 

el-cuxillito

Naderman
Game Admin
some1 knows whats that problem i load to some maps ages for no reason. I jumped on server or just map switched but i had loading bar empty and it was not at all loading or when i tried to reconnect to server it said setting up game... witch normally takes like 1 sec to load but here game hangs on it and nothing happens. and its only happening to me yesterday i had no such problem. restarting the game helps a litlle bit i have no lags too and my ping is stable. whats the problem boys :<.
That happens sometimes on cod4 too. As far as I know, in cod4, it's game bug which make you or crash your game or disconnect you from the server. So maybe it's the same on cod5
 

Shaikan

FAPRighted
That happens sometimes on cod4 too. As far as I know, in cod4, it's game bug which make you or crash your game or disconnect you from the server. So maybe it's the same on cod5
the thing is it doesnt crash my game i can press escape on loading screen or when it says setting up gaem and it gets me back to main menu no crsahes or drops to desktop xd.
 

Anubis

The Great
Kickrighted
Similar thing was happening to me, I play for few maps and then 1 map loads for ages, come to and end and kicks me out but then i just re-enter and play. It solved on itself tho :D
 

Shaikan

FAPRighted
Similar thing was happening to me, I play for few maps and then 1 map loads for ages, come to and end and kicks me out but then i just re-enter and play. It solved on itself tho :D

hmm maybe it will fix itself, maybe server lags dunno it never happened to me before tho ;p